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2 MODULE 1 ς INTRODUCTION TO OTL INTERFACE 

 

2.1 OVERVIEW OF THE USER INTERFACE 
The purpose of this module is to present the user interface of Olive Tree Lab-Suite in a simple way.  By the 

end of this module you ǿƛƭƭ ƎŜǘ ŦŀƳƛƭƛŀǊƛȊŜŘ ǿƛǘƘ ǘƘŜ ƻǾŜǊŀƭƭ άƭƻƻƪ ŀƴŘ ŦŜŜƭέ ƻŦ ǘƘŜ ǎƻŦǘǿŀǊŜ ŀƴŘ ȅƻǳ ǿƛƭƭ 

be able to find your way around the user interface to perform basic functions. 

 

2.1.1 Starting OTL-Suite 
Double-click the Olive Tree Lab icon on your desktop, or from Start>Programs to run OTL-Suite. 

When OTL-Suite is launched the Start page (tab) will be displayed along with the Menu bar and the main 

toolbar at the top: 
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2.1.2 Start Page 
The start page is divided into 3 areas: 

1. Recent Projects: displays a list of recently opened project 

2. Project Options: from here you can: 

Á Start new blank project 

Á Open existing project 

Á hǇŜƴ LǎŜƛΩǎ ŎƻƴŦƛƎǳǊŀǘƛƻƴ όƻǇŜƴ ŀ ǇǊƻƧŜŎǘ ǿƛǘƘ ǘƘŜ ŎƻƴŦƛƎǳǊŀǘƛƻƴ ŘŜǎŎǊƛōŜŘ ōȅ LǎŜƛύ 

Á Open example projects (Terrain, Room, Office) 

3. Tutorials: you can select from a number of video tutorials 

 

2.1.3 Geometry Viewer 
Select New Blank Project.  You can also start a new project by clicking on the New Project   

button on the main toolbar or from the File menu. 

 

A new tab will appear called Geometry.  This is where your geometry will be displayed.  In simple words 

this is where you will be drawing and manipulating your models.  The geometry viewer consists of: 

 

1. Toolbars 

2. Side Panels 

3. Excess Level Meter (far right) 

4. Path Explorer (bottom) 

5. Editing Plane 

 

 

2.1.3.1 Mouse Functions 
Brief outline on the mouse functions: 

¶ Left button is for selecting entities (click once to select, double click to enable the corresponding 

side panel f that entity) 

¶ Right button allows for various additional options depending on where you right click 

(Geometry, Walls, Ground, Barrier etc.) 

¶ Middle Scroll button zooms in and out of the geometry 

¶ Pressing the middle scroll button rotates the geometry 

¶ Ctrl + middle scroll panel Pans the geometry 

 

2.1.3.2 Toolbars 
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2.1.3.2.1 Left toolbar 
 

Import DXF/DWG  

 

Imports 3D models from third party CAD applications.  Can also be done from the File > Import menu. 

 

Import 2D image  

 

Imports 2D images. Users can save Google Earth images and import them into projects, then place noise 

sources, receivers and barriers according to the image.  Can also be done from the File > Import menu. 

 

Add Noise Source 

 

!ƭƭƻǿǎ ǘƘŜ ǳǎŜǊ ǘƻ ŀŘŘ ŀ ƴƻƛǎŜ ǎƻǳǊŎŜΦ  [ŜǘΩǎ ǘǊȅ it: Click on the icon and move the mouse over the viewport.  

You will notice that mouse cursor is now followed by the noise source icon.  Select a point on the ground 

and click the mouse to place the noise source.  We now have a noise source in our model.  

 

Add Line Source  
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Select this button to draw a line source. To draw Line Source, click on a point where you would like your 

line source to start from, draw a line and click on the point where you would like your line source to end. 

The contribution of the Line Source is divided among all the sources within the Line Source according to 

the selected spectrum. 

 

Add Receiver  

 

!ƭƭƻǿǎ ǘƘŜ ǳǎŜǊ ǘƻ ŀŘŘ ŀ ǊŜŎŜƛǾŜǊΦ  [ŜǘΩǎ ŀŘŘ ŀ ǊŜŎŜƛǾŜǊΥ /ƭƛŎƪ ƻƴ ǘƘŜ ƛŎƻƴ ŀƴŘ ƳƻǾŜ ǘƘŜ ƳƻǳǎŜ ƻǾŜǊ ǘƘŜ 

viewport.  You will notice that the mouse cursor is now followed by the receiver icon.  Select a point on 

the ground and click the mouse to place the noise source.  We now have a receiver in our model along 

with the noise source that we added previously. 

 

Add Line of Receivers  

 

Allows the user to add a Line of Receivers. 

 

Insert Barrier  

 

Enables the user to insert a barrier.  Firstly, select the Barrier function by clicking the Insert Barrier button.  

You will notice that the mouse cursor is now followed by the barrier icon.  Now perform the following 

steps: 

1. Select the first point of the barrier and click once to start the barrier and extend it to any 

direction you wish. 

2. After selecting the second point, thus the length of the barrier, click again to start forming 

the height of the barrier. The Grid will now be in a vertical position to help with the height 

definition. You may also enter the height manually and press enter. 

3. After selecting the third and final point click it. Now the barrier is finished. 

We have now added a barrier in our model. 

 

Insert Ground  

 

Select and click to draw a ground. By default a 100x100m ground surface is drawn by OTL-Suite with the 

άŘŜŦŀǳƭǘέ ƳŀǘŜǊƛŀƭ.  To insert a ground follow the same procedure as when inserting a barrier.  The only 

difference is that the third point will be placed to form the width instead of the height. 
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CAD Tools  

 

This offers the user basic features to modify their model or to draw a simple model.  The CAD Tools will 

be covered later on in the training. The CAD Tools offers the following options: 

 

 

Camera Mode  

 

Allows the user to view the environment from either the Source or Receiver's position as well as move 

the source and receiver in camera mode.  When in camera mode you can use the following buttons or 

keys to rotate the camera or move the object: 
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2.1.3.2.2 Top toolbar 
 

Render Mode   

 

Allows the user to view the model in Rendered mode, Shaded mode, Wireframe or Hidden Lines mode. 

 

Calculation Tools  

 

Includes the various calculations tools which will be discussed in detail later on in the training. 

 

Pan  

 

The Pan ŎƻƳƳŀƴŘ ǊŜǇƻǎƛǘƛƻƴǎ ǘƘŜ ǾƛŜǿ ƛƴ ǘƘŜ ƎŜƻƳŜǘǊȅ ŀǊŜŀΦ  [ŜǘΩǎ ǘǊȅ ƛǘΥ ǎŜƭŜŎǘ ƛǘ ŀƴŘ ǘƘŜ ƳƻǳǎŜ ŎǳǊǎƻǊ 

will change to a cross.  By keeping the left mouse button pressed and moving the mouse, you can adjust 

the view to suit your needs.  Pan can also be activated using Ctrl + middle scroll button on your mouse 

(without having to select it from the toolbar).  

 

Rotate  

 

The Rotate command repositions your view.  Click on the Rotate button and select a point in the viewport 

where you need to rotate the view.  By keeping the left mouse button pressed and moving the mouse, 

you can adjust the view to suit your needs. This feature can also be activated using the middle scroll button 

on your mouse (without having to select it from the toolbar).   

 

Zoom/Fit  

 

Zooms to fit the whole configuration, or shortcut Ctrl + F. 
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Toggle Grid Visibility   

 

Toggles the Grid ON and OFF.  The grid size can be modified from the Options side panel which we will 

see later in the training. 

 

Views 

 

Allows to alternate between different views, Front (F2), Rear (F2), Right (F3), Left (F3), Bottom (F4), Top 

(F4) and Isometric (F5). 

 

Toggle Perspective   

 

Toggles Perspective ON/OFF 

 

Toggle Origin Visibility   

 

Toggles ON and OFF the axis origin visibility. 

 

Select by Box (Lasso Tool)  

 

Box selection allowing the user to select Only Visible Entities, All Entities or All Enclosed Entities. 

 

Select by Pick  

 

Pick tool allows the user to select Entities. 

 

Select by Surface  

 

Click to select a single surface of a grouped object, such as barriers or walls. 
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Select by Object  

 

Click to enable selection of objects. 

 

Snap to Grid ON/OFF  

 

Enabling the Snap To Grid function will help move in distinct steps allowing the user to select points 

when drawing barriers & walls. 

 

Snap to Surfaces ON/OFF  

 

Enabling the Snap to surfaces function will ensure no gaps will be left between barrier and surface when 

drawing. 

 

Saving and Opening the Project: This can be done using the Save or Save AsΧ button on the 

main toolbar at the top of the screen                   or by selecting Save/Save AsΧ from the File 

menu.  Alternatively, you can use the CTRL + S keyboard shortcut. 

To open a project, you can use the Open button         , through the File menu or using the CTRL + 

O keyboard shortcut. You can also double click on a project to open it. 

 

2.1.3.3 Side Panels 
Side panels are windows on the left, right and bottom side of the screen that the user can bring up at any 

time in order to set or view various parameters.  They are by default in auto-hide mode and slide out 

when the mouse hovers above them. They can also be pinned so that they will remain visible at all times.   

In the following screenshot we can see the Conf Explorer side panel in pinned/docked mode: 
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Side panels can be pinned to the left, right, up, down or in the middle by dragging them to the appropriate 

positions on the screen (see screenshot on next page): 

 

If at any time you feel that you wish to resort back to default settings, you can do so by selecting Help > 

Reset Dock Panel Positions. 

If you close a side panel using the X button, you can make it visible again in the geometry viewer by 

selecting the View menu and then ticking the desired side panel: 
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2.1.3.3.1 Meteo side panel 

Located on the left hand-side of the screen.  Here you can set the meteorological conditions such as 

temperature, relative humidity and atmospheric pressure, as well as turbulence parameters, to calculate 

the speed of sound and atmospheric absorption accordingly. You can also set or calculate a linear or 

logarithmic sound speed profile due to a temperature gradient or wind.  
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2.1.3.3.2 Configuration Explorer side panel 

Located on the left hand-side of the screen.  A configuration is your model set up. 

You may have more than one configuration in a single project.  You can rename configurations, clone 

them and import other configurations into your project for comparison without having to open or create 

another project. 

By default a blank configuration is created when a new blank project is launched, with a 100 x 100 Ground: 
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2.1.3.3.3 Room side panel 

Located on the left hand-side of the screen.  Using the Room side panel, you can see a room's total area 

and volume by selecting your room or walls that you would like to calculate: 
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2.1.3.3.4 Object Tree side panel 

Located on the left hand-side of the screen.  The Object Tree outlines all the entities available in your 

configuration. Once you click on an entity in the Object Tree the corresponding entity will be highlighted 

in the Geometry Viewport for easy identification.  Objects can also be renamed by double clicking on the 

object you wish to rename.  

In order to select multiple entities, such as Sources, Receivers, Barriers, Walls etc. click on the entity group 

you wish to select and all entities within that group will be selected. You may also use Ctrl or Shift and 

click on multiple entities in both the Object Tree and the Geometry Viewport. 

Change the Display by category and select the grouping parameter that you wish to see the entities of 

your geometry. The entities can be categorized by Entity, Type, State (Active or Inactive), Remedial, Colour 

and Transparency. 

By using the at the left of the categories or the entities the user can hide the entity or the entities 

under the category. Hidden entities are not inactive, they remain active unless deactivated from the 

relevant side panel.  

  



 

 

19 September, 2019 

19 Olive Tree Lab-Suite Training Course 

2.1.3.3.5 Calculation Options side panel 

Located on the left hand-side of the screen.  Allows users to specify and change calculations options: 
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2.1.3.3.6 Options side panel 

Located on the left hand-side of the screen.  Allows users to change Grid settings, move steps, viewport 

colours, transparency percentage and other parameters: 

 

 

  



 

 

21 September, 2019 

21 Olive Tree Lab-Suite Training Course 

2.1.3.3.7 Source side panel 

Located on the right hand-side of the screen.  Allows users to specify the source parameters such as source 

type and phase, source position and the source 3D representation: 
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2.1.3.3.8 Barrier side panel 

Located on the right hand-side of the screen.  Allows users to specify the barrier shapes, types, dimensions 

and materials: 
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2.1.3.3.9 Receiver side panel 

Located on the right hand-side of the screen.  Allows users to speciŦȅ ǘƘŜ ǊŜŎŜƛǾŜǊΩǎ ǇŀǊŀƳŜǘŜǊǎΣ specify 

the position and the Noise Criteria: 

 

 

 

 

2.1.3.3.10 Wall side panel 

Located on the right hand-side of the screen.  Allows users to specify the ǿŀƭƭΩǎ ǇŀǊŀƳŜǘŜǊǎ ǎǳŎƘ ŀǎ 

materials and absorption coefficients and whether walls are Active or Inactive. 
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2.1.3.3.11 Surface side panel 

Located on the right hand-side of the screen.  Allows users to assign different materials to surfaces on 

walls and barriers.  You can also view the surface area of the selected surface. 
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2.1.3.3.12 Ground side panel 

Located on the right hand-ǎƛŘŜ ƻŦ ǘƘŜ ǎŎǊŜŜƴΦ  !ƭƭƻǿǎ ǳǎŜǊǎ ǘƻ ǎǇŜŎƛŦȅ ǘƘŜ ƎǊƻǳƴŘΩǎ ǇŀǊŀƳŜǘŜǊǎ ǎǳŎƘ ŀǎ 

materials and absorption coefficients.  You can also assign different ISO G Factor values. 
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2.1.3.3.13 Results Graph side panel 

Located on the right hand-side of the screen.  Displays indicative, precise and ISO 9613-2 results and 

checks whether solutions meet noise criteria after a calculation is run.   

¶ Indicative: Displays results in octave bands in the indicative graph, taking into account 

only the (a) Noise Source/s, (b) Receiver, (c) Barrier and (d) Ground/s and disregards 

everything else in the 3D model 

¶ Precise: Displays results in octave bands in graphical after being appropriately processed.  

Also displays the results in tabular format 

¶ ISO 9613-2: Displays results of calculations based on ISO Standard 9613-2:1996(E) 

"Acoustics - Attenuation of sound during propagation outdoors - Part 2: General method 

of calculation".  Results are displayed in the Graph and Table as with Precise Graph. 
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2.1.3.3.14 Point side panel 

Located on the right hand-side of the screen.  Displays the X, Y, Z coordinates of the selected point. 

 

 

2.1.3.4 Excess Level Meter 
The Excess Level Meter is an LED meter indicating in real time if noise criteria are met when changing any 

of the model parameters, geometry, materials, noise emission or noise criteria levels.  The user can close 

this meter at any time by clicking on  and reopening it by clicking the circle at the bottom of the 

Geometry Viewport. 
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2.1.3.5 Paths Explorer 
After running calculations, all paths are listed in a table, with each path's distance (sound ray) between a 

source and receiver, and the number of reflections and diffractions within a path, displayed in separate 

columns as R and D respectively. The Excess Attenuation (at the frequency specified in Test Frequency 

field in the Calc Options side panel) is also displayed in the last column as EA in dB. 

By clicking on the name of the path in the table, the corresponding path will be highlighted in the 

Geometry Viewport for easy viewing, and vice versa. 
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2.1.3.6 Editing Plane 
In order to set the Editing Plane, click x, y or z depending on the plane you wish to view or edit.  Using the 

+/- buttons on the keyboard, you can move the Editing Plane to the corresponding value set in the 

Options> Viewport>Sizes>Grid Move Step field. Alternatively, if you wish to set the Editing Plane 

according to an existing point or surface use the right click menu and select Move Editing Plane option. 

The Editing Plane can be seen on the Status Bar at the bottom of the Geometry Viewport. 

Hint: the status bar displays a lot of useful information for the user such as Snap To Grid status (ON or 

OFF), Perspective ON or OFF, Show Grid ON or OFF, Snap to surfaces ON or OFF, which CAD Tool is 

currently selected, and many more. 
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2.1.4 Output Window 
The Output Window ς Results will appear after running Precise, Room Acoustics, Open Plan Office, 

Mapping and Polar Plot Calculations or by selecting it directly from the View menu.  It will display the 

results of these calculations in graphical and tabular form, allowing the user to perform a number of 

actions such as importing/exporting curves from/to clipboard/csv files. 

The Output Window ς Results consists of five tabs:  

¶ Frequency Domain: displays Lp results in the frequency domain 

¶ Time Domain: displays Impulse Response, Room Acoustics and Auralisation 

¶ Open Plan Office: STI vs Distance and Level vs Distance results 

¶ Mapping: displays the level distribution over an area and view mapping in 2D or 3D 

¶ Polar Plots: displays the Level distribution vs Angle 

The Output Window ς Results window will be presented and described in more detail during Module 5, 

which will focus on calculations. 
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2.1.5 Database 
Olive Tree Lab-Suite comes with a customizable database containing data for the various parameters of 

the calculations.  The Database comprises of two databases, Local Data and Project Data.  Olive Tree Lab-

Suite also includes tools for manipulating the databases (merging and migrating). 

The local database is the master (default) database which is created when Olive Tree Lab-Suite is installed.  

When creating a new project, the Local database will be copied to the Project Database.  Therefore, any 

changes made to the local database will be copied to the project database when a new project is created.   

The project database is project-specific and allows users to exchange projects which includes the relevant 

database required for that particular project.  

 
 

Each database can be accessed from the Database menu and consists of: 

¶ (Noise) Sources 

¶ Material Properties 

¶ Material Absorption Coefficients 

¶ Multilayered Structures 

¶ (Receiver Noise) Criteria 
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2.1.5.1 Sources 
Sources contain various noise source spectra that can be used for each of the sources in your environment.   

You can add/modify/delete sources and source categories from the Database > Local/Project Data menu.  

More details on how to do this will be presented in Module 4. 

 

2.1.5.2 Material Properties 
Here you can create/modify/delete different materials and their properties, as well as material categories. 

You can do this from the Database > Local/Project Data menu.  More details on how to do this will be 

presented in Module 4. 
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2.1.5.3 Material Absorption Coefficients 

Here you can create/modify/delete the absorption coefficients of materials. 

You can do this from the Database > Local/Project Data menu.  More details on how to do this will be 

presented in Module 4. 

 

 

2.1.5.4 Multilayered Structures 
You can access the multilayered structures from the Database > Local/Project Data menu and this is 

where you can create/modify/delete multilayered structures.   

 

Double-clicking (or clicking the Add or Edit button) on a multilayered structure will bring up the 

Multilayered Structure Builder.  This tool allows the calculation of the surface impedance of semi-infinite 
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materials and multilayered structures, and the sound absorption coefficient and sound transmission of 

materials or structures.   

Results may be exported in various formats for post processing and created structures can be saved and 

used as structures in the OTL-Suite environment. 

More details on the powerful multilayered structure builder will be presented in Module 4. 
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2.1.5.5 Receiver Noise Criteria 
You can access the multilayered structures from the Database > Local/Project Data menu and this is 

where you can create/modify/delete receiver noise criteria.   

More details on how to do this will be presented in Module 4. 

 

 

2.1.5.6 Merging Tool 
A merging tool has been introduced in the new version, under the Database menu, which allows users to 

merge their entities from their local database to their project database and vice versa.   
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In order to merge data from the local database to the project database, you just select the data to be 

merged on the left and you click on the button shown in red circle Copy from Local Database to Project 

Database. In order to merge from the project database to the local, the same steps are used but this time 

from right to left. 

2.1.5.7 Migrating Tool 
Finally, a Migrating Tool is available for users to be able to migrate their databases from OTL-Terrain 2.0 

to OTL-Suite in order not to lose any custom data. The Migrating Tool is located under Database>Local 

Data>Migrating Tool menu. 
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3 MODULE 2 ς INTRODUCTION TO MODELING, PART 1 

3.1 OVERVIEW 
After the introductory module on OTL-Suite, we are now ready to get practical and create our first model.  

In this module we are going to create an outdoor model consisting of a building and a road with cars 

generating traffic noise.  We will import the image of the city area from Google Earth and then create our 

model step by step. 

3.2 CREATING THE MODEL ς OUTDOOR 

3.2.1 Import image 

1. Launch OTL-Suite. 

2. Click on New Blank Project. 

The project contains by default a 100x100 m ground. 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Click once on the ground with the mouse to select it and press DEL to delete it. 

To import our image we should go to Google Earth and measure the dimensions of the image for 

scaling purposes.  We have already prepared the image for you and you can find it on your training 

USB under 2-3 September 2019\ Module 2 named 213 x 595 latsia theater. 
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4. Click Import 2D Image , select the image file and set the dimensions of the image it was 

originally saved in. 

  

5. Press Zoom/Fit button to see the image in our Viewport. 

 

3.2.2 Import DXF 

Now we are going to import a DFX file which contains the lines of our model. 

1. Click on Import DFX button , go to your training USB under 2-3 September 2019\ Module 2 

and select the Outdoor Lines.dxf. 

2. Keep the Units of the DXF as Meters, and for the Triangulation Method select Simple. (Hint: if 

your DXF contains surfaces it is better to use the Optimized triangulation method, to merge the 

surfaces automatically for faster calculations.) See screenshot on next page. 
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3.  Press OK to import our DXF. 

Now you can see the lines of the building. 

3.2.3 Draw the Ground 

To draw our ground make sure that the Snap To Grid is set to OFF , so that our mouse cursor will 

automatically snap on corners. Click on the Insert Ground tool.  First click on the first two corners of the 

image to specify the width and then on the other corner for the length. 
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1. Find the Object Tree side panel, expand the Grounds group and click on the ground to select it.  

2. Go to the Ground side panel where you can set the properties of the ground. 

3. You need to select a hard material. Go to Material Properties tab, select 1 - Hard Ground and 

Surfaces category, and then select the Typical Reflective Material.   

4. Alternatively, you can select Custom, set type to Porous 1 parameter and set flow resistivity to 

20,000,000.   

5. Check the Selected check box. 

 

 

6. To avoid visual problems, select the ground from the object tree, right click on the viewport, and 

select Make Transparent. 
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3.2.4 Create Building Side Walls 

Now we are going to create the building.  There several ways to do this and we are going to demonstrate 

to you some of them. 

1. Select the Insert Wall  tool from CAD Tools . 

2. Click on the first 3 points as shown below, using the left mouse click and then right click.  

3. Move your mouse to the fourth point to specify the height. 

4. You can also specify the height using your keyboard by typing 15. 
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Another easy way to create the walls is by extruding the lines.  

5. Select all the remaining lines that are on the ground to form the baseline of the building. 

6. Select the Extrude tool from the CAD Tools. 

7. Extrude the lines to a height of 15 m. 

8. Go to the Object Tree side panel and select the walls that you have created.  

9. Right click on the Viewport and group them together by selecting the Merge walls to one object 

menu option. 
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10. Right click on the walls category in the Object Tree and select Rename to rename the category 

to Building Side Walls. 

 

3.2.5 Create Building Roof 

Now we are going to create the roof slab. We will create the roof in two parts. The second part of the 

roof is going to be inactive.  

Firstly, we will create the small external part of the roof.   

1. Select Create Surface on Existing Points from CAD Tools.  

2. Click on all the corners of the roof once (as show below) in the order specified below.  Right click 

to finalise the surface.  Please be careful to select the lower lines of the roof.  
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3. Now select the surface and extrude it to a height of 0.5 m. Use the keyboard to type 0.5 and 

press Enter. 

4. In the same way create the second part of the roof, as shown below: 

5. Select the second part of the roof and extrude it to a height of 0.5 m as well. 

6. Make this part of the roof inactive by unchecking the Is Active checkbox in the wall side panel. 

7. Using the Object Tree select the newly created surfaces and change their color by using right 

click and Change Selection Colour. 

8. Rename the Walls category to Roof Slab. 

9. Double click on one part of the roof, to enable the Walls side panel.  

10. Dock the window and select the Building Side Walls and the Roof Slab from the Object Tree.  

11. Make sure that the Typical Reflective Material is selected or a custom material with 20,000,000 

flow resistivity. 

3.2.6 Create the Road 

For visual purposes we will create a road and make it inactive. 

1. Using Create Surface on Existing Points click on the road lines corners and then right click to 

create the surface. 

2. Select the newly created surface and change its colour to black.  

3. Select the surface again and press PgUp on your keyboard. 

4. Move the entity 0.05 m up.  We are doing this just for visual purposes, to avoid overlapping with 

the image. 
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5. Double click on the road and using the Walls side panel set this surface inactive, by unchecking 

the Is Active check box. 
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6. Go to Object Tree side panel and rename the new Walls category to Road. 

3.2.7 Create Building Columns 

The last part of our model will be the building columns. The lines of the first column are included in our 

drawing, so we can extrude them and create our column.  We will also demonstrate the use of the Create 

Cylinder tool. Because of the image the lines may not be noticeable so please use the screenshot below 

to locate them: 

 

1. Zoom in using the middle scroll button of your mouse to see the lines clearly. 

2. Go to the CAD Tools window and choose the Create Cylinder tool.  

3. Click on the center of the column base, type 1 m to specify the radius of the column and press 

Enter.   

4. Type 15 m and press enter again to set the height of the column. 

 

 

 

 

 

 

Now to create the rest of the columns we are going to clone the first one. 

5. Go to the Viewport > Sizes tab of the Options side panel and set the cloning distances x = 2, y = -

12 and z = 0 in the Clone Distance Along X, Clone Distance Along Y and Clone Distance Along Z 

fields respectively. 
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6. Select the first column and right click in the viewport, and press Clone Selected Items. Repeat 

that with the second column to create the third. 

 

 

7. Select the 3 columns from the Viewport and open the Object Tree side panel. You can see that 

they are already selected in the Object Tree: 
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8. Rename the Walls category to Columns and go to walls side panel to make them inactive as well.  

 

3.2.8 Add the cars (line source) 

!ŦǘŜǊ ŀŘŘƛƴƎ ǘƘŜ ōǳƛƭŘƛƴƎΩǎ ŎƻƭǳƳƴǎ you will need to add a noise source resembling the traffic on the road.  

Line sources are grouped as one entity. You may ungroup them to several sources by right clicking on 

them and select Convert Line Source to Individual Sources, but please note that this is irreversible and 

you cannot change back to line source if you ungroup them. You would need to delete them and redraw 

a Line Source.  

1. Select the Add Line Source from the left side of the toolbar. 

2. Click on the two points shown below. 
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3. The Line Division Method window appears. 

4. Set the height of the receiver to be 0.05 (the car tires height) and the distance between the 

sources to be 25 m. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. The Source side panel appears. 

6. Dock it and change the 3D Representation to Car. 

 

 

 

 

 

 

 

 

 

 

 

7. Select the Move/Rotate Selection tool from CAD tools.  
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8. In the Rotate tab of the Move/Rotate Selection window select the Rotate on Point option and 

set the Rotation Angle field to 69 degrees. Then select the lines source from the Viewport and 

click the blue anti-clockwise arrow to rotate the car 3D representations along the z-axis. 

 

3.2.9 Add Receiver 

Next, we will need to place a receiver in our model. 

1. Select Add Receiver tool from the left toolbar in the viewport. 

2. Place a receiver anywhere on the viewport, if you are unable to see it, just select it from the 

Object Tree 

3. Go to the Receiver side panel and set the following coordinates: 

X = 285 

Y = 91 

Z = 13.5 

4. The receiver is 1.5 m away from any surface and using that receiver we are going to calculate 

the noise of the car that affects the building when the window is open. 
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3.2.10 Insert Barrier 

Just for demonstration purposes we are going to add a barrier. There is no barrier in the area but it may 

be needed.  We are going to solve this project on the 2nd day of the training. 

1. Select the Insert Barrier tool from the left toolbar in the viewport. 

2. Select the first point you would like to start your barrier from and the second point where you 

would like it to end. The height definition is then enabled. Manually type in 6 m for the height and 

Enter. 

 

3. After drawing has finished, the Barrier side panel appears. Using the Barrier side panel we can 

change the shape, the height, the width and the material of the barrier. 

4.  Change the shape of the material to be ɱ, and the angle to be 135 degrees. The ɱ should be 

facing the road, depending on whether you drew your barrier from left to right or vice versa, 

you may need to change the angle to -135 to reverse the ʌ angle.  

You can also change the shape of the barrier by right clicking on the barrier and selecting the desired 

shape: 
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3.2.11 Define Source Spectrum 

The last step of the modeling is to assign the source spectrum of the cars in our line source. A more 

detailed database demonstration is going to take place later.  For now, we are going to add a new 

source spectrum and save it in the project database. 

1. Select the line source so that the Source side panel appears. Click on the small + button to add a 

new entity in the database. 

 

 

 

 

2. A window appears, click on Import From File, go to your training USB under 2-3 September 

2019\ Module 2 and select the Custom Traffic Noise (pressure).csv file. 

3. Name the new source spectrum as Custom Traffic Noise and save it in the Various Noise 

Sources category. 
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4. Select the newly added spectrum from the side panel to be the spectrum of the line source.  
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4 MODULE 3 ς INTRODUCTION TO MODELING, PART 2 

4.1 OVERVIEW 
In this module we are going to create our model which is a library with a study room.  We will design the 

library room as a separate project to make the design process slightly easier but the same process can be 

used in the integrated model as well. We have created a project for you to use, since it contains the 

database we will be needing for this module. On your USB, select the 2-3 September 2019\ Module 3 

folder and open Module 3.otlt. 

To make sure we all have the same project, go to Database > Project Data > Mulitlayered Structures and 

make sure we have the Library Structure category available. 

4.2 CREATING THE MODEL ς LIBRARY /  STUDY ROOM 

4.2.1 Create the Floor and Side Walls 

In order to start creating the library room, we will import the lines, as we did in the previous module.  

1. Select Import DXF from the toolbar on the left of the viewport. 

2.  Go to 2-3 September 2019\ Module 3 and select Lines.dxf, and select Simple Triangulation in the 

Import settings. 

As soon as the lines have been imported into the viewport, we can start drawing the library. 

3. Start by creating the floor.  Click on the Snap To Grid button to set it to OFF, so that our mouse 

cursor will snap on the corners of the lines.  

4. Using the Create Surface on Existing Points tool, click around the perimeter of the floor and then 

right click to finalise the surface. 

Hint: You can use the Zoom (mouse scroll), Pan (CTRL + middle mouse button) and Rotate (middle 

mouse button) tools to change your view accordingly while clicking on the corners. 
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To create the room, you can use the Extrude tool to extrude the floor to the height of the roof, but we 

will demonstrate the long way round to familiarise you with some of the CAD tools available for you to 

use in other projects you may come across.  

.ŜŦƻǊŜ ŎǊŜŀǘƛƴƎ ǘƘŜ ǎƛŘŜ ǿŀƭƭǎ ƭŜǘΩǎ ƳŜŀǎǳǊŜ ǘƘŜ ƘŜƛƎƘǘ ƻŦ ǘƘŜ ǿŀƭƭǎ.  

1. Using the Measure Distance From Point To Point tool click on two vertical corners.  A popup 

window will appear displaying the height (distance).  Now we know that the height of the room is 

2.85 m. 

 

2. Click Yes to keep the measurement in the viewport.  You can always remove it using the Toggle 

Dimensioning Layer Visibility.  Try it.  

 

 

 

3. We can now start drawing the walls.  Select Insert Wall and click on the two corners at the far end 

ƻŦ ǘƘŜ ŦƭƻƻǊΦ ¢ƘŀǘΩǎ ǘƘŜ ōŀǎŜ ƭƛƴŜ ƻŦ ƻǳǊ ǿŀƭƭΦ  ¸ƻǳ Ŏŀƴ ŎƻƴǘƛƴǳŜ ŎƭƛŎƪƛƴƎ ŀǊƻǳƴŘ ǘƘŜ ǇŜǊƛƳŜǘŜǊ ƻŦ 

the floor to create more walls, but for the time being right click to finish the wall base line.  

4. Drag the mouse upwards to define the height of the wall, or manually type 2.85 and press enter. 

Your wall is now created at a height of 2.85 m. 
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5. Continue creating the remaining walls in the room except for the wall which includes the door. 

 

6. Use Create Surface on Existing Points to create the wall which surrounds the door.  
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BŜŦƻǊŜ ŎǊŜŀǘƛƴƎ ǘƘŜ ǊŜǎǘ ƻŦ ǘƘŜ ǿŀƭƭǎ ƛƴ ƻǳǊ ƳƻŘŜƭ ƭŜǘΩǎ ƎǊƻǳǇ ǘƘŜ ǎƛŘŜ ǿŀƭƭǎ ǘƻƎŜǘƘŜǊ ǘƻ ƳŀƪŜ ƛǘ ŜŀǎƛŜǊ ŦƻǊ 

us to identify them later on in the project, and change their colour. 

7. Enable the Object Tree panel, located on the left hand side of your screen, and click on the Auto 

Hide pin to dock the window. 

 

In the Object Tree window. Click on the  symbol next to Wall category to expand it and see the entities.  

Clicking on each entity will zoom into that entity in the viewport.   

8. Select the Floor in the Geometry Viewer, and the corresponding wall will be highlighted in the 

Object Tree. 

9. Right click on the wall corresponding to the floor in the Object Tree, and then select Add Selected 

Items To Group.  This moves the entity into a new category named Group 1.  

10. Right click on the category, press rename and change its name to Floor.  

11. Then right click on the Walls category and change its name to Side Walls.  

 

4.2.2 Create the Door 

As a next step we will create the door of the library. 

1. Draw the door of the room using the Insert Wall tool.  
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2. Go back to the Object Tree side panel and rename the new Walls category to Door and change 

its colour. 

4.2.3 Create the Ceiling 

Next, we will draw the ceiling. 

1. Using the Create Surface on Existing Points tool create the ceiling of the room. 

 

2. Go back to the Object Tree side panel and rename the new Walls category to Ceiling. 

 

3. In the viewport select the ceiling, press right click and select Make Transparent, or disable it from 

the Object Tree so that we are able to add other entities inside the room.  If a surface is 

transparent you can see and draw behind it.  If you want to select this surface you can do so from 

the Object Tree or if you change to Wireframe render mode you can select the surface lines.   
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4. To remove the transparency from the ceiling, right click on the selected surface in the view port 

and select Make Opaque from the menu. 

 

 

5. The transparency can also be removed using the Object Tree side panel. Go to Object Tree 

change the Display by: to Transparency and select the transparent wall under Transparent 

category. Then, either right-click in the viewport and select Make Opaque from the menu or 

drag the Wall into the Opaque folder in the Object Tree. 

 

 

4.2.4 Correct the Normals 

Following on, we should correct the normal of the room. It is important that all surface normals point 

inside the room, for the Area and Volume and consequently all related results to be calculated correctly. 

Normals are the active sides of surfaces in a model, indicated as cones. One-sided surfaces enable correct 

path calculations only if a sound ray reaches it from its active side (shown by the normal). Reflected sides 

will be displayed as opaque and the non-reflective sides will be displayed as transparent. Double sided 

surfaces are shown as opaque 
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1. Go to CAD tools and click on Auto Correct Normals button to correct our surface normal 

(This tool attempts to correct the normals, but the user must still check the surface normals to 

make sure they are corrected and make any necessary changes if required.) 

2. Go to CAD tools and click Show/Hide Normals  or N for shortcut. Now we can see the 

Normals of the surfaces.  The non-reflective side of the wall is transparent and the reflective is 

opaque.   

3. To correct a Normal, right click on the surface and select Flip Normals of Selected Surface(s). 

 

4. To exit from this mode we click on Show/Hide Normals button or N for shortcut. 

5. Change the colours of the Floor and Side Walls groups in the Object Tree to make the model 

easier to see. 

6. Make the ceiling transparent to easily draw the entities in the room. 

4.2.5 Create the Columns 

Within the room there is a number of columns which need to be designed.  Before drawing the columns 

change the wallsΩ colours to make it easier to visualise the interior of the room. 
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1. To create the columns in the room, multiple select the markers outlining the columns and then 

using the Extrude tool, drag the mouse downwards and type 2.85 (being the height of the room) 

and press enter.  

 

2. Press Show/Hide normal. 

3. The normal of the columns should be pointing towards the room. Should any of the columns have 

the wrong normals, select the column, right click and press Flip Normals of Selected Surface(s). 

 

In order to close the top and the bottom of the column we can use the Insert Rectangle tool.  This tool 

works like Insert Wall, but it creates horizontal surfaces. 

4. Using the Insert Rectangle tool click on the 3 corners of the small square to create the surface. 

5. Create the remaining surfaces on the top of the columns and correct their normals. (The normals 

have to face out of the column).  

Now we can clone the rectangles to create the columns bottom.  



 

 

63 September, 2019 

63 Olive Tree Lab-Suite Training Course 

6. Go to View menu, enable the Options side panel and dock the window 

7. In Viewport > Sizes change the cloning distance fields to the following 

 

8. Select all the top surfaces using CTRL and press right-click and click Clone Selected Items. 

9. Go to the Object Tree side panel, expand the Walls category and by using CTRL select all the walls 

which are named Clone of Wall x, right click on the Viewport and select Flip Normals of Selected 

Surface(s) to correct their normals as well. 

10. Now click on the Walls category in the Object Tree to select all the entities in that category.  Right 

click in the viewport and select Merge Walls to One Object and then change the name of the 

Walls category to Columns. 

 

4.2.6 Create a window 

The next step is to design a window on the larger wall.  The window starts 1 m from the left-hand side of 

the wall and its width is 20 m. Its height is 1.5 m.  Using the grid will assist us in creating the window. 

1. Go to the Viewport > Sizes tab of the Options side panel again and change the field of Grid Size 

to 0.5 and the Snap Step to 0.5 as well. We are changing these values because of the size of the 

window. 

 

In order to make things easier for us we will change the origin point and move it to the bottom of the left 

hand side of the wall. 

2. Go to the CAD tools again and select the Insert Point tool.   

3. Zoom in and move the cursor close to that corner and OTL will snap on that corner. 

4. Place the point using the left click of the mouse.  

5. Press Esc to exit from Insert Point mode. To enlarge the size of the point, increase the Viewport 

Points Size field in the Options menu. 
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6. Select the point, right click and select Send To Origin.  That will move all the entities so that the 

point will be at the origin point. 

7. To place the grid on the wall right click in the viewport, select Move Editing Plane and then Move 

To Planar Surface and click on the wall.  Alternatively, there is a shortcut for this by pressing G on 

the keyboard and then clicking on the wall, or just press Y to change the Grid axis. 

 

8. If you want to restore the grid position, just click Z. (X and Y can also move the grid on each 

Cartesian direction). 

Next we will create a hole in the wall and place another surface. 

1. Enable the Snap To Grid to make it easier for us to create the hole.  

2. By using Cut Surface move your mouse to the point 1.000, 0.000, 1.000. There is always a 

tooltip at the bottom of the Viewport to help you. 

3. Click there and then click on the point 1.000, 0.000, 2.500.  The tooltip will also inform you that 

the Current Length is 1.500m.  

4. Then move your mouse to the right, until the mouse reaches the point 21.000, 0.000, 2.500.  The 

Current Length will now be 20m so click there for a third time. 
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5. Then move your mouse 1.5m down to the point 21.000, 0.000, 1.000 and click again. 

6. To close the box go to the starting point (1.000, 0.000, 1.000) and click again.  Finally, right click 

to finalize the cut. 

bƻǿ ŀ ƘƻƭŜ Ƙŀǎ ōŜŜƴ ŎǊŜŀǘŜŘ ƛƴ ƻǳǊ ǿŀƭƭΦ [ŜǘΩǎ ǊŜǇƭŀŎŜ ǘƘŀǘ ǿŀƭƭ ǿƛǘƘ ŀ ǿƛƴŘƻǿΦ 

7. Select Insert Rectangle from CAD Tools and create the new surface in the place of the hole. 

8. Press Z to restore the grid as it was. 

 

9. Go to the Object Tree and rename the Walls category to Window. 

10. Change the colour of the window, and check the Normals. 

11. Open again the Options side panel and change the Viewport Points Size to 6 pixels.  This will help 

us in the next steps of the project. 

4.2.7 Insert the Bookcases 

The following step will be to draw some bookcases within the library. Each bookcase should have a width 

of 1m, length of 3.5m and height of 2m. The bookcases will be 2m apart from each other (from the centre 

of one bookcase to the centre of the other) 

1. Select Insert Point from CAD Tools and place the point randomly anywhere in the viewport.  

2. In the Point side panel, set the coordinates of the point to be x: 11, y= 7.5, z= 0.0. We will use this 

point to create the first bookcase. 

3. Using the Insert Rectangle tool, click on the starting point which is the point that we have set, the 

second point is 1 m to the right ς along the x axis. Drag the rectangle towards the right (x axis), 

manually type 1 m and enter. Next drag the length of the rectangle towards the middle of the 

room (y axis), type in 3.5m and enter. 
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4. Extrude that surface to a height of 2m. 

5. Right click on the bookcase and select Separate Walls to Multiple Objects. 

6. Make sure that the normals of the box are facing outwards. If a Normal is reversed select the 

surface, right click and select Flip Normals of Selected Surface(s). 

7. Select the two big surfaces of the box (using CTRL click on both surfaces) and press right click and 

merge them together (these surface are going to have the same absorptive material). 

8. Using the Object Tree find the other 4 surfaces of the box and merge them together as well. 

 

9. To create the other bookcases we will clone the first one. Go to the Options side panel and set 

the Clone distance along X field to 2 and the Clone distance along Y and Clone distance along Z 

fields to zero. 

10. Select the surfaces of the bookcase, press right click and press Clone selected Items.  

11. Select the second one and do the same to create the third bookcase.  

12. Repeat 3 more times to create all the bookcases. 

In the Object Tree, expand the Walls category and you can see all the clones of the bookcases which are 

named as Wall x, Clone of Wall x, Clone of Clone of Wall xΧΧŜǘŎΦ  

13. Select all the clones corresponding to the same Wall number 

14. Right click in the Viewport and merge them together.  

15. Repeat for the rest of the surfaces 

16. In the end, you should have one object in the group which contains the two big surfaces (side 

surfaces) of all the bookcases, and one object which contains all the other surfaces of the 

bookcases. 

17. Change the colours of the two walls. 
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18. Rename the Walls category to Bookcases.  Our Object Tree will now look like this: 

 

 

 

4.2.8 Insert the Desks 

The next step is to add the library desks. We are going to use the ready-made desks that OTL provides. 

1. Go to CAD Tools and select the Insert Long Layout button  and add the layout outside of the 

ǊƻƻƳ ǎƻƳŜǿƘŜǊŜΦ  Lǘ ŘƻŜǎƴΩǘ ƳŀǘǘŜǊ ǿƘŜǊŜ ȅƻǳ ǇƭŀŎŜ ƛǘ ōŜŎŀǳǎŜ ǿŜ ŀǊŜ ƎƻƛƴƎ ǘƻ ƳƻŘƛŦȅ ƛǘΦ  

2. Using Insert Point add the point anywhere in the viewport. 

3. Set the following coordinates in the Point side panel: X= 20, Y=1.8, Z=0.750 

4. Select the desk, right click and Separate Walls to Multiple Objects.  

5. Using Select By Box > All Enclosed Entities select from left to right the first 3 parts of the desk and 

delete them (press DEL button): 
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6. Using the Select By Box again, select All Entities, select the remaining desk entities and merge 

them together. 

7. Make sure the Snap To Grid is disabled. 

8. Select the desk and using Move Selected Objects  or its shortcut M, move it to the point that 

we have already set.  While moving the desk, please note that you will need to zoom in close to 

the point to be able to accurately select the point (the dZ coordinate should be zero): 
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9. !ƭƭ ǘƘŜ ŘŜǎƪ ǎǳǊŦŀŎŜǎ ŀǊŜ ōȅ ŘŜŦŀǳƭǘ ŘƻǳōƭŜ ǎƛŘŜŘ ŀƴŘ ǿŜ ŘƻƴΩǘ ƘŀǾŜ ǘƻ Řƻ ŀƴȅǘƘƛƴƎ ǘƻ ŎƻǊǊŜŎǘ ǘƘŜ 

Normals. 

After adding the desks, we are going to add the receptionist desk. 

1. Click Import DXF button and select your USB stick. Under the 2-3 September 2019\ Module 3 

folder there is a file named Desk.dxf.  Select it and press Open.  In the DXF Import Setting window 

select Optimized method and press OK. 

2. Using Select By Box > All Enclosed Entities select the all the desk surfaces. 

3. Right click and Merge Walls to One Object.  

4. To move the desk we are going to use Move/Rotate Selection tool.  

5. In the Move tab set the distance to 5.5 m, select the desk and move it to the positive Y direction 

one step.  

6. To rotate it, go to the Rotate, click on Pick Edge and select the vertical edge on the right hand side 

of the desk. 

 

 

7. Set the Rotation Angle to 90 degrees and rotate it anti-clockwise by clicking the Rotate Anti-

Clockwise button. 
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8. Now close that window.   

9. Go to the Object Tree panel and rename again the Walls category to Desks. Change the Selection 

colour of the both desks. 

Our model now looks like this: 

 

 

4.2.9 Assign Materials to created entities 

After we have placed the walls and the entities inside the room, we are going to assign the materials of 

the entities.  More details on how to use the database will be presented in the next module. 

1. Select the Floor from the geometry view, double click it and the Wall side panel will appear.  

2. Dock the side panel.  
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3. Select the Layered Structure tab, and then select the Library Floor structure under the Library 

Structures category.   

4. Click on the Selected check box to apply your selection. 

5. From the Object Tree side panel select the transparent Ceiling.   

6. In the Side Walls side panel, under the Layered Structures tab, select the Library Structures 

category and from that category the Library Ceiling structure.   

7. Check the Selected check box to apply the selection. 

8. Do the same for the Door and select the Library Door structure. 

9. For the Side Walls and the Columns select the Library Side Walls structure. 

10. For the Desks select the Desk Material structure. 

11. For the Window select the Library Window structure. 

12. For the side surfaces of the bookcases select the Library Books structures. 

13. Finally, for the remaining surfaces of the bookcases select the Library Bookcases structure. 

4.2.10 Add Receivers 

Now we need to add four receivers on the vertical lines near the big desk (Click Add Receiver and then 

click on the base of each line): 

 

1. In order to add a receiver, click on Add Receiver from the left toolbar of the viewport and then 

click on the top of each line. Make sure the Snap To Grid and Snap to surfaces options are set to 

OFF. 

2. Select the 4 receivers and in the Receivers side panel select the noise criteria of the receivers to 

be NR35 under the NR type. 
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2.5.10 Add a Noise Source 

The final step is to add the noise source. 

1. Click the Add Noise Source button and then click at the top of the line next to the small desk.  In 

the Sources side panel change the 3D Representation to man.   

 

 

2. Finally, select the Speech category and then the Average of female and male speech contribution for 

the source. 

 

You can find the final project under 2-3 September 2019\ Module 3\  Module 3 Finished Project. 
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5 MODULE 4 ς DATABASES AND MULTILAYERED STRUCTURES 

5.1 OVERVIEW OF DATABASES 
Olive Tree Lab-Suite (OTL-Suite) comes with a customizable database containing data for the different 

materials, structures, noise sources and receiver criteria that can be used when modelling.  OTL-Suite also 

includes tools for manipulating the databases (merging and migrating). 

The Database system comprises of two databases:  Local Data and Project Data.   

Open a New Blank Project to see how the Database works. 

 

 

5.1.1 Local and Project Databases 

The local database is the master (default) database which is created when OTL-Suite is installed.  When 

creating a new project, the Local Database will be copied to the Project Database.  Therefore, any changes 

made to the local database will be copied to the project database when a new project is created.   

The project database is project-specific and allows users to exchange projects which include the relevant 

database required for that particular project.  

Each database can be accessed from the Database menu and consists of: 

 

¶ (Noise) Sources 

¶ Material Properties 

¶ Material Absorption Coefficients 

¶ Multilayered Structures 

¶ (Receiver Noise) Criteria 
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5.1.1.1 Sources 

5.1.1.1.1 Overview 

When adding a noise source in your model, you can select a source type from a list of predefined sources 

in the sources side panel.  These predefined sources contain various parameters and noise source spectra 

that can be used for each of the sources in your environment.  All this source info is stored in the database 

and can be accessed and modified from the Database > Local/Project Data > Sources menu.   

For now, ƭŜǘΩǎ ƻǇŜƴ ǘƘŜ Sources from the Project Data:  

 

Sources are organized in categories and for each source the noise source spectrum graph is displayed 

(Lp@1m ς level pressure at 1 meter). 
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5.1.1.1.2 Modifying Sources 

 

You can add/modify/delete sources and source categories by right clicking on the source/source 

category or you can use the  buttons: 

 

Alternatively, you can double-click on the source to bring up the edit sources window.  Try it.  

1. Select the Various Noise Sources category. 

2. Double-click on the Flat Spectrum Noise Source.   

3. The Edit Source form will appear:  

 

Change the Source Name to Flat Spectrum Noise Source - modified and click Save button.  Changes are 

saved and the Edit Source window closes.   

To add a new noise source, do the following 
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1. Press the (+) button or right-click and select Add to add a new noise source.  The New Source 

window appears. 

2. Enter a name in the Source Name such as 65 dB Source. 

3. Use the Gain tool to set the gain. Enter 65 in the Gain field and press the (+) button to raise the 

level by 65 dB at each frequency band. Tip: You can use the Gain tool to quickly adjust the 

spectrum of any source and the database. You can also directly edit the Frequency (Hz) and Lp at 

1m values in the table. 

4. Check the Set as Default checkbox and click Save. 

 

 

Please note the Update Local Database checkbox.  If you have this checked then the source will also be 

created in your local database.  This means that the source will be available in any new project that you 

create.  If you decide to leave it unchecked, then the source will only be available in the current project. 

5. Now close the Sources window and use the Add Noise Source tool to insert a new noise source.   

6. In the Source side panel check the source name.  It has now changed to the new source that we 

just added in the database and marked as default.  

7. If you click on the Name dropdown you will also see that Flat Spectrum Noise Source is now Flat 

Spectrum Noise Source - modified since we changed its name previously in the project database. 

In a similar way you can delete any source/source category from the database as long as it is not the 

default source/source category and as long as it is not being used in the project. 

5.1.1.1.3 Sound source types 

OTL-Suite accepts three types of noise sources a) Pressure, b) Power, c) CLF File and uses SPL at 1 m for 

calculation purposes. In case you select to import data in the form of sound power, OTL automatically 

calculates SPL at 1 m and there is nothing else you need to do. In case you need to save a sound source 

with a measured sound pressure level, OTL allows you to correct your measurement and to convert it to 

the equivalent free field sound pressure at 1 m. In order to achieve that you need to provide the following 

data. 
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1. Receiver Height. The receiver (microphone) height from the ground at the time of 

measurement. 

2. Source Height. The source height from the ground at the time of measurement. 

3. Horizontal Distance. The horizontal distance between a source and a receiver. 

4. Ground Material. The ground material type. 

Providing the above data OTL-Suite will do the appropriate calculations to estimate the SPL of the source 

at 1 m distance, free field. 

Finally, for loudspeaker sources you can import .clf files which also include the directivity of the source. 

To do so, select the CLF File option in the Type of input value section of the Source window, click the 

Select Directivity File button and browse for the .clf file on your computer (all select from OTL-{ǳƛǘŜΩǎ 

own database which comes with the installation). Notice the values in the DI (dB) column of the table 

which will be taken into account in any calculations. 

 

If you have CLF Viewer installed on your computer (available for free here ) you can launch the file in CLF 

Viewer by pressing the View Directivity File button. 
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5.1.1.1.4 Accessing the sources database from the side panel 

¸ƻǳ Ŏŀƴ ŀƭǎƻ ŜŘƛǘκǾƛŜǿ ŀ ǎƻǳǊŎŜΩǎ ǇŀǊŀƳŜǘŜǊǎ ŘƛǊŜŎǘƭȅ ŦǊƻƳ ǘƘŜ Source side panel using the          button 

or you can add a new source by using   button: 

 

Clicking the View/Edit Selected Noise Source button will bring up the Edit Source window where you can 

ǾƛŜǿ ŀƴŘ ƳƻŘƛŦȅ ŀƴȅ ƻŦ ǘƘŜ ǎǇŜŎƛŦƛŎ ǎƻǳǊŎŜΩǎ ǇŀǊŀƳŜǘŜǊǎΦ  !ƴȅ ŎƘŀƴƎŜǎ ƳŀŘŜ ǘƻ ǘƘŜ ǎƻǳǊŎŜ ǿƛƭƭ ōŜ ŀǇǇƭied 

immediately to your noise source. 
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5.1.1.2 Material Properties 

5.1.1.2.1 Overview 

Material properties are stored in the Material Properties database.  These are the properties for the 

materials that you select for your walls/grounds/barriers, for example Flow Resistivity, porosity, bulk 

density etc. 

You can access the material properties database from the Database > Local/Project Data menu.  Material 

properties are organized in categories. Users can view the Impedance, Absorption Coefficient, SRI, ISO 

11654 and ISO 717 for each material. Data is also provided in Tables: 

 

5.1.1.2.2 Modifying Material Properties 

You can add/modify/delete material properties and their categories by right clicking on the material 

property/category or you can use the  buttons in the same way that we modified sources 

in the previous pages: 
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Alternatively you can double-click on the material to bring up the edit material properties window.  This 

is where all the material properties such as flow resistivity, porosity etc. are stored.  In this screen you can 

also set a material as default or deselect it from being the default one. 

 

 

 

Add a new material in the database and insert a wall in your project. The newly added material will appear 

under the Material Properties tab in the Wall Side Panel. 
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5.1.1.2.3 Accessing the material properties database from the side panel 

You can also edit/view or add new material properties directly from the wall/ground/barrier side panels 

using the button           or  

 

Any changes that you do in the database will be immediately reflected in the appropriate side panels. 

5.1.1.3 Material Absorption Coefficients 

5.1.1.3.1 Overview 

Material Absorption Coefficients are stored in the Material Absorption Coefficients database.  You can 

access the Material Absorption Coefficients database from the Database > Local/Project Data menu. 

This is where the Material Absorption Coefficient values for different materials are stored.  In this screen 

you can view the list with the different material absorption coefficients and their categories.  Clicking on 

each material will show its absorption coefficient graph: 
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5.1.1.3.2 Modifying Material Absorption Coefficients 

You can add/modify/delete material absorption coefficients and their categories by right clicking on the 

material absorption coefficient/category or you can use the  buttons: 

 

Alternatively, you can double-click on the material to bring up the edit material absorption coefficients 

window.  You can modify/add/delete values and also import values from the clipboard or from a file.  It 

is also possible to export the material absorption coeff. Values. 

 

Add a new material absorption coefficient entry in the database and open the ground side panel in your 

project. The newly added material absorption coefficient will appear under the Material Abs Coeff tab. 

5.1.1.3.3 Accessing the material absorption coefficients database from the side panel 

You can also edit/view material absorption coefficients directly from the wall/ground/barrier side panels 

using the          button in the Material Abs. Coeff. tab: 
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5.1.1.4 Multilayered Structures 

5.1.1.4.1 Overview 

You can access the Multilayered Structures from the Database > Local/Project Data menu and this is 

where you can create/modify/delete multilayered structures.   

 

 

5.1.1.4.2 Creating/Modifying Multilayered Structures 

You can add/modify/delete multilayered structures and their categories by right clicking on the layered 

structure/category or you can use the  buttons: 
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Alternatively, double-clicking on a multilayered structure will bring up the Multil ayered Structure Builder: 

 

Please note that for Multilayered Structures the Update Local Database checkbox is not available. 

You may build a structure using three types of materials. These are: 

1. Porous Materials which are subdivided into two categories, the 1 parameter materials and the 6-

parameter porous materials. 

2. Perforated plates. 

3. Thin or thick elastic plates. 
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Air termination applies for a structure which contains at least one plate, or perforated materials only. The 

following table shows when Air or Solid Termination applies: 

 Combinations AIR 
Termination 

SOLID 
Termination 

Porous   V 

Perforated V   

Plate V   

Porous + Perforated   V 

Porous + Plate V   

Porous + Air   V 

Perforated + Air   V 

Perforated + Plate V   

Plate + Air V   

Perforated + Porous + Plate V 
 

 

[ŜǘΩǎ ǎŜŜ Ƙƻǿ ǘƻ ōǳƛƭŘ ǎǘǊǳŎǘǳǊŜǎ ǳǎƛƴƎ ǘƘŜ Multilayered Structure Builder. 

5.1.1.4.3 Multilayered Structure Builder 

This powerful tool allows the calculation of the surface impedance of semi-infinite materials and multilayered 

structures, and also the sound absorption coefficient and sound reduction index of materials or structures.  

From this screen you can create/modify multilayered structures by adding/deleting as many layers as you 

ǿŀƴǘΦ  [ŜǘΩǎ ŎǊŜŀǘŜ ŀ ƴŜǿ ƭŀȅŜǊŜŘ ǎǘǊǳŎǘǳǊŜΦ   

1. From the Layered Structure screen click the (+) or right-click and select Add to bring up the 

Multil ayered Structure Builder window. 

2. Type in a Structure Name.   

3. Select a material.  

You can add it to your layered structure using any of the following 2 methods: 

1. Double click on the material. 

2. Select the material and click on Add Material Layer button. 
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Using the same way you can add more layers and/or add Air to layeǊǎ ŀǎ ǿŜƭƭ ǳǎƛƴƎ ǘƘŜ ά!ŘŘ !ƛǊ [ŀȅŜǊέ 

button.  You may also create a new material to add to your structure using the  button or edit an 

existing one by using the        button. 

 

Moreover you can change the layer thickness and colour by clicking on the material in the Layered 

Structure Editor: 
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Add a few more layers and change their thickness/display colour: 
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You may rearrange the materials in the correct order by dragging and dropping the material icon in the 

structure editor. Below the structure editor, one can see the overall thickness of the structure, and the 

materials in various colours for clarity purposes. 

By default all inserted materials in the structure are participating in the calculations. You may either switch 

on and off any of the collected materials to see their effect or delete from the structures editor by 

selecting/deselecting the green tick under each material. 

 

Add Bridges to a layer between two plates and the result is going to be shown in the SRI graph.  

 

 

In case that the bridges cannot be applied a warning message is shown 
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Finally, when calculating SRI you can account for the radiation efficiency due to the finite size of the 

structure by checking the Has Finite Size checkbox and entering the dimensions of the structure in the 

Width (m) and Height (m) fields. Notice how the SRI increases in the low frequencies and the 

improvement in Rw by 1-2 dB. 

 

Save the structure.  It will then appear in the Layered Structures database with calculation results showing 

in graphs: 
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It will also appear in the walls/grounds/barrier side panel under the layered structure tab. 

5.1.1.4.4 Accessing the multilayered structures database from the side panel 

You can also edit/view multilayered structures directly from the wall/ground/barrier side panels using the          

button in the Layered Structure tab which will take you directly to the Layered Structure Tool: 
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5.1.1.5 Criteria 

5.1.1.5.1 Overview 

Receiver Noise Criteria are stored in the Criteria database.  The Criteria database contains various receiver 

criteria that can be used for each of the receivers in your environment.  You can access the Criteria 

database from the Database > Local/Project Data menu. 

This is where the criteria and criteria categories are stored.  For each criterion the Background Noise Level 

graph is also displayed: 

 

5.1.1.5.2 Modifying Criteria 

You can add/modify/delete criteria and their categories by right clicking on the criterion/criterion category 

or you can use the  buttons. Alternatively you can double-click on the criterion to bring up 

the edit criteria window.  You can modify/add/delete values and also import values from 

the clipboard or from a file.  It is also possible to export the values. 
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Add a new Receiver Criterion in the database and insert a receiver in your project. The newly added 

receiver criteria will appear under the layered structure tab in the Receiver Side Panel. 

5.1.1.5.3 Accessing the criteria database from the side panel 

You can also edit/view criteria directly from the Receiver side panel using the            button: 

 

5.1.1.6 Merging Tool 
A merging tool has been introduced in the new version, found under the Database menu, which allows 

users to merge their entities from their local database to their project database and vice versa.   

 

In order to merge data from the local database to the project database, do the following steps. 

1. Select the data to be merged on the left  

2. Click on the button shown in red circle Copy from Local Database to Project Database.   
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3. In order to merge from the project database to the local, the same steps are used but this time 

from right to left. 
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6 MODULE 5 ς INTRODUCTION TO CALCULATIONS 

6.1 THEORETICAL BACKGROUND 
In this module, we will introduce the theoretical background behind the available calculations in Olive 

Tree Lab-Suite (OTL-Suite) and an overview of the available calculations and calculation options. In the 

following modules, we will provide a more in-depth explanation of each calculation within the context of 

the tutorial project that you have already started to model. 

6.1.1 General Approach in Calculating Sound Propagation 

OTL-Suite ƛǎ ōŀǎŜŘ ƻƴ t9a!w5Ωǎ ƳŜǘƘƻŘƻƭƻƎȅ ŦƻǊ ŎŀƭŎǳƭŀǘƛƴƎ ǎƻǳƴŘ ǇǊƻǇŀƎŀǘƛƻƴΦ t9a!w5Ωǎ ƳŜǘƘƻŘƻƭƻƎȅ 

for calculating sound propagation is focused on preserving the wave-based nature of sound and uses 

simplifications only wherever there is no practical alternative. For this reason, we always aim to use the 

latest and most accurate calculation models for our calculations, based on peer reviewed scientific 

publications. Extended material regarding the accuracy on our calculations can be found on our website 

(https://www.mediterraneanacoustics.com/papers--presentations.html ) and in our published papers. 

 The basic principles of sound propagation are the same, regardless of the nature of the project. Sound 

propagates in a similar way both in outdoor and indoor situations. This fact allows us to use common 

calculation methods to solve any type of acoustical ǇǊƻōƭŜƳΦ t9a!w5Ωǎ ƳŜǘƘƻŘƻƭƻƎȅ ƛǎ ŀƭƭ ŀōƻǳǘ ǎƻƭǾƛƴƎ 

the following high-level equation 

ὴ ὴ
Ὡ

Ὑ
ὅ 

Where ὴ  is the total sound pressure arriving at the receiver, z is the number of sound sources, n 

the number of sound paths arriving from that source at the receiver, ὴ ǘƘŜ ǎƻǳǊŎŜΩǎ ǎƻǳƴŘ ǇǊŜǎǎǳǊŜΣ  

the distance attenuation of a spherical wave and Б ὅ the product of various coefficient representing 

the attenuation due to various phenomena that occur on the sound path, like sound reflection and sound 

diffraction. 

In OTL-Suite, the calculation process is divided into two major steps a) the detection of sound paths and 

b) the calculation of the detected sound paths. For the detection of sound paths, a combination of 

techniques is used like an advanced image source algorithm, a diffraction detection algorithm, a hybrid 

tracing technique and special functions for reflected diffracted paths. 

6.1.2 Path Detection 

6.1.2.1 Image Source Algorithm 

OTL-Suite uses an optimized Image Source algorithm for the detection of valid sound paths based on 

aŜŎƘŜƭΩǎ ƛƳǇǊƻǾŜƳŜƴǘǎ όRoom Acoustical Fields, Mechel, 2013) together with some in-house 

optimizations that result in a fast and accurate detection of sound reflection paths. 

6.1.2.2 Hybrid Tracing Algorithm 

For the purpose of calculating room acoustics parameters, we use a hybrid tracing algorithm, similar to 

the one proposed by Vorlander (Simulation of the transient and steady-state sound propagation in 

https://www.mediterraneanacoustics.com/papers--presentations.html
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rooms using a new combined ray-tracing/image-source algorithm, Vorlander,1989) together with some 

in-house optimisations.  

6.1.2.3 Diffraction Detection Algorithm 

We use an in-house developed algorithm for the detection of sound diffractions between any edge 

combination using the BroydenςFletcherςGoldfarbςShanno (BFGS) optimization algorithm. 

6.1.2.4 Reflected Diffracted Paths / Reflections between Diffractions points 

OTL-Suite detects, additionally to sound reflections and sound diffractions, paths that include both 

diffractions and reflections. These sound paths are important contributions to the sound field, especially 

in cases where a small number of wave fronts arrive at the receiver, like in outdoor sound barrier cases. 

6.1.3 Sound Path Calculation 

For the calculation of the sound paths and the final frequency response estimation, OTL-Suite uses several 

calculation methods to calculate the different effects on sound. 

6.1.3.1 Sound Attenuation 

Currently all sound sources in OTL-Suite are modelled as point sources which emit spherical sound waves. 

9ǾŜƴ h¢[Ωǎ ƭƛƴŜ ǎƻǳǊŎŜǎ ŀǊŜ ŎƻƳǇƻǎŜŘ of a number of point sources. Theoretically, all other types of sound 

sources can be reproduced by using point sources. Therefore, sound pressure attenuation is based on the 

spherical wave attenuation and it is described by the following equation. 

ὴ
Ὡ

Ὑ
 

Where ὴ is the relative sound pressure of a spherical sound wave at distance Ὑ. 

6.1.3.2 Sound Reflections from Surfaces 

There are two ways to calculate the effect of a sound reflection on a sound wave in OTL-Suite. These are 

ŀύ ōȅ ŎŀƭŎǳƭŀǘƛƴƎ ŀ ƳŀǘŜǊƛŀƭΩǎ ƛƳǇŜŘŀƴŎŜ ŀƴŘ ǳǎƛƴƎ ƛǘ ŦƻǊ ǘƘŜ ŎŀƭŎǳƭŀǘƛƻƴ ƻŦ ǘƘŜ ƳŀǘŜǊƛŀƭΩǎ ǊŜŦƭŜŎǘƛƻƴ 

coefficient and b) by using measured data like absorption coefficients. OTL-Suite supports both methods. 

Sound Reflections based on Materials Impedance 

Calculating the reflection coefficient basŜŘ ƻƴ ǘƘŜ ƳŀǘŜǊƛŀƭΩǎ ǇŀǊŀƳŜǘŜǊǎ ƛǎ ǘƘŜ most accurate way of 

calculating the effect of sound reflections. The main reason for this is that the angle of incidence of the 

reflected wave front is taken into account. OTL-Suite includes calculation models of material impedance 

for both semi-infinite materials as well as multi-layered structures. Impedance from multi-layered 

structures is calculated using the Transfer Matrix Method (TMM). OTL-Suite supports two models for 

sound impedance of porous materials 1) Delany-.ŀȊƭŜȅΩǎ м-parameter model (Acoustical properties of 

fibrous absorbent materials, Delany and Bazley, 1970) нύ !ƭƭŀǊŘΩǎ с-parameter model. Also included are 

a model for thick solid plates based on the 1991 paper by Ljungren and a model for perforated plates. 

Sound Reflections based on absorption coefficients 

Even though calculating the sound reflection coefficient from the impedance material is the most accurate 

way to calculate the effects of sound reflections, unfortunately material parameters are not widely 

available. On the other hand, measured absorption coefficients for different materials are much easier to 

find. 
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6.1.3.3 Sound Diffractions from Edges 

OTL-Suite can calculate sound diffraction coefficients over multiple edges. Calculations are based on the 

work of Hadden & Pierce (Sound diffraction around screens and wedges for arbitrary point source 

locations, Hadden & Pierce,1981) and the work of Min and Qiu (Multiple acoustic diffraction around 

rigid parallel wide barriers, Min & Qiu, 2009). 

6.1.3.4 Fresnel Corrections for Finite Sized Reflectors 

Finite size of reflectors can be taken into consideration by OTL-Suite. The Calculations for finite size of 

reflectors is based on Clay et al. (Specular reflections of transient pressures from finite width plane 

facets, Clay et al, 1993) 

6.1.3.5 Sound Path Summation 

OTL-Suite supports two types of sound path summation, coherent summation and incoherent summation. 

Coherent Summation 

To maintain the wave-based nature of the wave fronts, coherent summation (complex pressure 

summation) is always applied when adding sound paths coming from the same source. For coherent 

summation the following equation is used: 

ὴ ὴ   

Where ὴ  is the total squared sound pressure, z the number of sound sources, n the number of sound 

paths of each individual source s and ὴ ǘƘŜ ǎƻǳƴŘ ǇŀǘƘΩǎ ǇǊŜǎǎǳǊŜΦ If there are more than one source 

coherent summation can be optionally applied for the different sources where applicable. 

Incoherent Summation 

For incoherent source summation (energy summation) the following equation is used 

ὴ ὴ   

Where ὴ  is the total squared sound pressure, z the number of sound sources, n the number of sound 

paths of each individual source s and ὴǘƘŜ ǎƻǳƴŘ ǇŀǘƘΩǎ ǇǊŜǎǎǳǊŜΦ ¢ƘŜ ƛƴŎƻƘŜǊŜƴǘ ǎǳƳƳŀǘƛƻƴ ƛǎ 

optionally applied for summation between different and incoherent sound sources. 

6.1.3.6 Room Acoustics Reflectograms 

For the calculation of room acoustic parameters, OTL-Suite skips the wave-based calculation of sound 

paths and calculates reflectograms by calculating the energy of each path individually. This is done for 

performance reasons. This way, some wave-based effects that occur in the addition of the sound paths 

are missed but this does not affect significantly the results of the Room Acoustics Parameters. 

Nevertheless, users can still proceed with a wave-based calculation of the valid sound paths in a Room 

Acoustics calculation if they wish to do so. More details regarding this will be given in later modules. 
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6.2 OVERVIEW OF CALCULATION TOOLS 

6.2.1 Path Detection 

OTL-Suite offers tools for detecting and rendering sound paths before and without executing any 

calculation. These tools can be found when you click on the Calculation Tools button (main viewport) 

. 

After you click on the Calculation Tools button, the calculations form should pop up: 

 

The first four buttons are the path detection tools. Following on, we will see what each of the buttons do. 

6.2.1.1 Show All Paths 

Shows all reflection and diffraction paths between source and receiver with the effect of any 

barriers/ remedial surfaces according to settings in the calculation options, disregarding the number of 

strongest paths. 

6.2.1.2 Show Paths to Be Calculated 

Shows all reflection and diffraction paths between source and receiver with the effect of any 

barriers/ remedial surfaces limited to the number of strongest paths set in the calculation options. 

6.2.1.3 Show All Paths without Remedial Objects 

Shows all reflection and diffraction paths between source and receiver according to calculation options, 

disregarding the number of strongest paths but without  the effect of any barriers/remedial surfaces, even 

though there is a barrier/surface in the model. 

6.2.1.4 Show Paths without Remedial Objects to be calculated 

Shows all reflection and diffraction paths between source and receiver without  the effect of any 

barriers/ remedial surfaces according to calculations options but limited to the number of strongest paths 

ǎŜǘ ƛƴ ǘƘŜ ŎŀƭŎǳƭŀǘƛƻƴΩǎ ƻǇǘƛƻƴǎΦ 

6.2.1.5 Exercise 

In order to better understand how the above functionality works, navigate to your 2-3 September 

2019\ Module 5 and open the Module 5.otlt file. As soon as the project opens go to Conf Explorer > Man 

shouting ς Outdoor and try to click the above buttons. See the rendered paths in each case. 

6.2.2 Calculations 

OTL-Suite offers a variety of calculation tools suitable for different needs and project requirements. In the 

following steps we will explore briefly the different calculation types. More details about each calculation 

type will be given in succeeding modules. 




































































































































































































